Build 14271 installées… plus de BSOD, solution trouvée :)


Petite update sur les problèmes de mise à jour vers les derniers Builds (14267 et 14271)..

La semaine de formation étant finie, j’ai un peu pris le temps de diagnostiquer mon erreur:

0xC1900101- 0x40017
L’installation a échoué dans la phase SECOND_BOOT avec une erreur lors de l’opérateur BOOT

J’ai finalement trouvé sur le forum insiders une solution de contournement, en attendant un fix plus “officiel”: il suffit de lancer une invite de commande en admin et d’exécuter la commande suivante, qui “corrige” une erreur d’accès concurrent lors des phases de démarrage et de “plug and play” de la 14265….

 reg add HKLM\SYSTEM\ControlSet001\SERVICES\i8042prt\Parameters /v AsyncStart /t REG_DWORD /d 1

On redémarre, on relance la recherche de mise à jour…et là l’upgrade en 14271 est passée comme une lettre à la poste, en tout cas pour mon cas.

bonne upgrade à tous et à toutes,

PierrE.

A propos Red Kaffe

IT Trainer and Consultant on Microsoft Technologies. Windows Server and Client, Service Center 2012, WSUS/MDT/ADK/WAIK, SBS 2008/2011, Office 365, etc. Fully dedicated to support and train my customers...
Cet article, publié dans Deployment, Migration, Windows10, est tagué , , , , , , , , , , , . Ajoutez ce permalien à vos favoris.

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s